Unlocking Bootloader tecno

donc, j’ai regardé la vidéo sur “Unlocking Bootloader” ,tout s’est bien passé jusqu’à ce que j’entre dans la dernière commande. j’ai essaye les 2 le fastboot oem unlock et fastboot flashing unlock. en CMD
boot

et le telephone est sur un ecran noir avec "=> fastboot mode… " .

Je suis presque sûr que j’ai tout fait correctement dans la vidéo, et les deux premières commandes ont fonctionné pour moi, donc si quelqu’un a répondu avec une réponse dès que possible, je l’apprécierais beaucoup. Merci!

2 Likes

Try fastboot flash oem unlock

1 Like

it shows me the “waiting for any device” message again in CMD

1 Like

¿?What shows when you type: fastboot devices

nothing.

1 Like

Does ADB device see the device? Here’s a great read on the uses of both commands:

1 Like

I will be back later today to check on progress. Pulling all nighter upgrade/cloning disks to to get computer back online:)

I will try with the link to see if it will work.
and forgot , the phoe it’s TECNO model: WX3P (don’t now if it will help)

boot 3

1 Like

It seems like you’re doing everything correct except the command to actually unlock the bootloader. Have you tried typing “fastboot devices” once the phone is booted into the bootloader? If not try that and make sure your computer is still seeing the phone. If it does show up try this command “fastboot flashing unlock” and let me know if that works.

1 Like

i tried it , but after “fastboot devices” the phone reboot and get stuck here


a the point the computer dosn’t see the phone

1 Like

@Groug @blueswerks @blueswerks @Ludeawakening this is what is happening when I try to unlock the bootloader on my my phone also.
Any ideas on what is going wrong or is it that the phone just wont unlock