(Solved) Dell laptop bittlocker problem

Hey so i have here a dell latitude E6530 when starting up it says something about a bittlocker code ? which i do not have nor ever set up apparently this is a problem that happens often as far as i can tell online.

Now i been at this for 2 days now and have followed all kinds of howto’s but they often don’t look exactly like mine and i have zero experience with bios things.

then i found this one which kinda looks like mine with the exception of it only says tpm and not tpm 2.0 security and i set it up just like this.

Step 3. Modify BIOS Settings on your Dell Laptop. *

*** Attention:** The below procedure applies only on Dell laptops. If you don’t have a Dell laptop, then skip to Step-4.

If you cannot find the bitlocker recovery key, from your MS account, and the Bitlocker recovery key prompt, appeared after a BIOS update, then:

1. Power on your laptop.
2. When you see the Dell logo, press continuously the F2 key to enter BIOS Setup.
3. At Boot Sequence options, select UEFI and click Apply.
4. At Security options, select the TPM 2.0 Security and set it to Enable. Then click Apply again.
5.
At Secure Boot options, set the Secure Boot to Enable and click Apply.
6.
Click Exit to restart the system and see if you can boot to Windows.

This sadly did not help I’m at a loss here any help would be greatly appreciated.

@gregoryaul your our windows guy this more your thing fyi it is running windows 7

Edit:is there anyway i can install windows 10 without having a serial code ? that seems also a solution.

1 Like

I had to turn on my tpm on in mine never had that I’m running win.11 on a rog laptop

1 Like

Yes look for a free version on xda of win.10 but do a fresh install download it and follow steps it will take some time

1 Like

I did a looksy on xda but i connot find anything like that on xda ???

got a link for me ?

i did not even know xda had a windows section and computer and mac

1 Like

I can look

2 Likes

Try this

1 Like

Thanks i will try

@gregoryaul i just read the site and those steps described are for when you can get in the computer which wont work in my case because i am locked out …?

1 Like

Can u get into recovery and rest it??

But ok try it

What do you mean ?

@gregoryaul i tried touse the media creation tool download w10 iso again i already have it but i can not select it then waited for it to download and for it to configure the usb and after that nothing ? nothing happend theres nothing on the usb i put a usb in of 8gb which is the minimum i dont understand what went wrong or i did wrong?

1 Like

You don’t need to make it bootable just download the iso file and install it

1 Like

Im confused ?

is it not like linux where you make a bootable usb ?

do i just put w10 iso on a usb and start up the computer ???

Edit: the explanation on the site dont make any sense to me either?

1 Like

Try the USB then install from there ok

Try this

The instructions dont match in the video it says to press the i dont have a activation key but on the website it claims it wont tell you to insert a code wtf ?

anyway i tried to run the program again and this time it worked to flash the iso on the usb
and know i am following the steps of the video only since they dont match with the other website?

Edit: it seems to be installing but in the video the guy claims it wont ask you a code for now does that mean it will ask for it later ?

so far so good all i had to do was wipe the partition with the shitty bittlocker but i was under the impresion i had to do something special and not just a normal windos installation ?

thats why i was confused …

Edit2: it is working now! so if i understand correctly there will be no qeustion to add a code from windows correct?

Thanks it works greg