S9 plus imei null

Hey I flashed my S9 plus with a rom and my both imei are showing up 000000 and I see the network but it says not registered on network
Phone was in boot loop as I uninstalled magisk root please help really need your help

Is it a dual sim? did you make sure the rom is made for dual sim variant ?

1 Like

Yes it’s SM G965F and I downloaded the firmware accordingly I went to Samsung service they asked me to get a new motherboard

Just to be clear we are talking about a custom rom right ?

Did you try reflashing the custom see if that works ? and or try flashing another custom rom ?

If that doesnt work maybe flash the orginal samsung firmware see if it will work normally then

Couldn’t find the stock Samsung rom for my device could you help me with it
It’s SM-G965F Exynos INDIA
Also tried to reflash it with another rom and root again to repair Efs file but stuck on Odin which says set partition

Can you try it again without root this time and only flash the custom rom?

if that doesnt work stock firmware for instruction on how to scroll down on this site

tried flashing it again but nothing happened, is it something with the efs file that gets damaged while unrooting

That is to bad this is as far i can go @gregoryaul any experience with this ?

1 Like

Not much really