Magisk not fully installing


#1

Im a complete newb at all this. please help.
GS5 not unlocked
I tryed to unlock it through Tmobile but they required me to put in a sim card from another provider to complete the unlock process… not as easy as i thought…gave up.
I completed the full root processes, installed superSU. I decided to switch over to Magisk so I uninstalled SuperSu and installed Magisk.
Magisk is showing “up to date v7.1.0”
Latest version is installed showing v18.1 but it is showing "Magisk is not installed.
Tried patch boot image file.
Please use bootbridge from adrianDC to flash Magisk… Failed
Tried direct install… Failed
Are there any step by step instructions on how to fix this?


#2

@Ridn2whls

Hey, you are doing it wrong. U are not unlocking the bootloader, u are unlocking the SIM CARD.
Plus, ur Samsung Galaxy 5, as long as it is not a ATT or Verizon model, ur bootloader is ALREADY unlocked. I understand, this stuff is confusing. You are not the only one who made this mistake, I did too. All u have to do is go to twrp.me, download the correct TWRP img.tar package, flash it with Odin, and root from there. U can check out Max Lee’s guide on YouTube. It is called:
How to install TWRP w/ Magisk on Samsung Android!

Search that on YouTube and follow Max Lee’s guide. You will succeed.

Sincerely,
@droiddude


#3

I’m using magisk, on all my devices , I’ve been lucky but I’m doing fine, with my Note 5 Note 4 , 1 + 1,
my Nexus 6, but I will keep my eye on magisk for any irregularities thanks for the info, keep up the good work, see you in the next video,:v:in, I’ve been high on Android since the first time I seen your videos years ago , talk at you later, there’s been lots a good information on all my phones you’ve definitely help me rise up and run my phone’s to the wheels fall off, later, flagout.