How to Root Galaxy Note 9!


#23

I could really use some help here, please. I have the SM-960F/DS and was attempting to unroot because of random reboot issues. I uninstalled magisk via magisk, then it got stuck in a bootloop. I managed to get into twrp recovery mode, but now it won’t let me restore my backup and I’m not sure what to do from here. I would really just like to revert back to stock if possible. Any and all advice is much appreciated. Thank you in advance.


#24

Update…

I was able to figure out how reinstall the N9/S9 root via OTG thanks to your video, but I would still appreciate advice on reverting back to stock. Thank you.


#25

Update…

I was able to figure out how reinstall the N9/S9 root via OTG thanks to your video, but I would still appreciate advice on reverting back to stock. Thank you.


#26

sorry yes.will.make.video SOON


#27

I’m going crazy waiting for Pie OTA for my Snapdragon 960U. I wish Dr. Ketan would find a way to root US versions of the Note 9. :frowning:


#28

Hello I need help Please…
I have SM-N9600 Snapdragon Chinese Model

i got all the way to installing the n9-s9-root for OEM issues, and its starts but then it freezes, I never get tot he second step of that install,

what can I do, Ive tried all the steps 4 times same result


#29

after doing this my phone doesn’t recognize the sim card any fix to this issue ?


#30

mine does this as well… trwp freezes when i start the n9 install


#32

This still doesnt work, I have SM-N9600. Tried to install the N9_S9 root zip file and it keeps freezing


#33

I followed all the steps and all were OK. Phone rebooted but there was no magisk and no root.
My phone model is N960F/DS INTERNATIONAL.

Can you help please?


#34

And now the message appears only official released binaries are allowed to be flashed


#36

I went with the international version of the Note 9 SM-N960F/DS Exynos dual-SIM model.

I used the method from Your Video

  • OEM unolck is good to go
  • Developer Options are on
  • The Magisk Manager is installed

I think that I made a mistake in updating Magisk Manager.
I had to uninstall and got busted for the root when the phone powered back up.

So…
I wiped the phone started over seemed to root the phone

Installed the correct Magisk Manager

  1. Sim Card is not recognized (No Sim card) displayed in SIM Card Manager
  2. Will not let me install Titanium Backup (no download) 3. Is not passing the SafetyNet check

How do I get the phone to see the SIM Card?
How do I deal with the SafetyNet check?

Thank you for helping, I joined your YouTube Chanel : )


#37

Unroot using stock firmware.
If it doesn’t work, re-root, then flash this along with the other files:
https://download.highonandroid.com/file/Tools/Root/Samsung/no-verity-opt-encrypt-6.0-star.zip.html


#38

hey

am big fan of ur videos,

i want ur help for my note 9 SM-960F ksa one ui (pie) updated version can i apply the oreo root for it or
it has another way cuz i need the pie along with root and magisk
thanks i hope ill get ur respond as soon as possible


#39

Hello, Big fan of you!!

I been trying to figure out why when I try to install the N9_S9_ROOT_FOR_OEM__ISSUE_DEVICES_V3.ZIP it Freezes. I canot firegure out, why.

Can you please help me! Thank you!!!


#40

Hi Max,

Thank you for all the work you put into this and every other help guide.

I tried to root my Note 9 (Exynos version N960F, pie 9) using your guide. Followed the process step by step. Everything seemed okay until I reached Dr Ketan script’s last stage, when it got kind of stuck. It was loading for hours (slow rotating gear loading graphic). Then I pressed Next, then Finished on DR. Ketan’s script. Went into TWRP after this. Rebooted system. Then the phone loaded up normally, but wasn’t rooted.

First ‘root’ trial of Note 9 was unsuccesful. Thought I could try again.

Problem was I couldn’t get into ‘Download Mode’ anymore on my Note 9 !!

I could access ‘Download Mode’ obviously a few hours before this (when tried to root Note 9 the first time). Tried many variations of (Vol down + Bixby then insert USB) to succusflully access ‘Download Mode’, but no luck unfortunately.

So, I then accessed TWRP, selected WIPE option to Factory Settings.

Phone rebooted normally. Everything seemed normal (without the root). My goal is still to root my Note 9.
I restarted the phone, but after this last restart the note 9 NEVER rebooted again. :frowning:

I can only see in the upper left corner with RED letters “only official released binaries are allowed to be flashed”.

How to FIX this problem?

Button techniques that did NOT work:

  • Vol UP + power button.
  • Vol up then power button for 10 seconds.
  • Connected USB computer with Note 9. Pressed Vol UP then power buttong for 10 seconds.

How to 'only official released binaries are allowed to be flashed in the right upper corner in Red colour problem?

Regards,
kiri