How to Root Galaxy Note 8! [And Fix for Encryption]


#41

i rooted my phone but the safenet on magisk says its invaild


#42

See here for SafetyNet fix: https://youtu.be/dg1xA9fahCw


#43

Hi Max, im trying to root my phone but in the odin part the app showme an error, i put the pic… can u help me?


#44

What does it say on your phone?


#45

This it what it says, thank you for respond max


#46

Hey lee… by chance is there any root i can do for the sm-n950u version i’m in the us


#47

You will have to grab an Exynos model for full root. US models have locked bootloaders.


#48

Looks like OEM Lock is ON. Make sure to turn OEM Unlock ON.


#49

hi,

I did all the steps but when i boot up into the phone and open magisk, it shows magisk manager installed but then i check for root it shows root not installed.
Please help.

Thanks.


#50

Hi, I love your YouTube channel I have a Note8 I want Pixel Experience Rom Can you help me install it!!!
You are the coolest YouTuber ever i Love watching your videos CAN YOU PLEASE HELP ME!!!


#51

Project Treble isn’t supported on Note 8, possibly if it gets support in the future firmware updates we might see ROMs like Pixel Experience on Note 8. For now most AOSP ROMs are to buggy.


#53

Is there a way I can get Project Treble on Note8 or S9+ rom on Note8 will it give me Project Treble and can I install Pixel Experience I really appreciate you finding out. I love Pixel Experience ROM it is my favorite ROM. Thanks again for your time and support


#54

Hi, I followed your video, but I couldn’t flash my (samsung-antiroot-removal-2.4). it doesn’t show the option "flash " when i click on it , it just open the file.what can I do

my phone is N950F version exynos oreo


#55

You mean Install??? Are you in TWRP?


#56

Hi
Following your videos I rooted my N950F note 8 with latest version of magisk and it shows no issue during rooting but when phone is ready to use there is no magisk app/manager and when I downloaded titanium backup it says this app need rooted access, I also installed rooted checker and that said phone is not rooted properly. I also tried to rooted again and again but still the same issue. Please help what should I do?


#57

hi. everything went fine but root kept disappearing. then i messed up when trying to redo it again and now it says custom binary blocked by FRP ! lock, and shuts back off. i can only get into download mode… any help for this?


#58

Are you on Oreo? I should have Pie root tutorial soon.