Digiland DL1168a


#1

I have a Digiland DL1168a Tablet and after i tried to factory reboot it is now stuck in an infinite boot loop
i can go to fastboot in adb and it sees the device but im not sure what to do next.
it was stock device and i dont have a backup image
?can i make one with fastboot?
i dont have twrp or cwm installed again it was totally stock.
any ideas i would really appreciate it.


#2

i am a bit new to all this but here is commands ive tried so far and results

\android sdk platform-tools>adb devices
List of devices attached

\android sdk platform-tools>adb pull
adb: usage: pull requires an argument

\android sdk platform-tools>adb pull
adb: error: failed to get feature set: no devices/emulators found

\android sdk platform-tools>fastboot devices
0123456789ABCDEF fastboot

\android sdk platform-tools>adb reboot-bootloader
error: no devices/emulators found

\android sdk platform-tools>fastboot reboot-bootloader
rebooting into bootloader OKAY [ 0.004s]
Finished. Total time: 0.005s

\android sdk platform-tools>adb devices
List of devices attached

\android sdk platform-tools>fastboot devices
0123456789ABCDEF fastboot

\android sdk platform-tools>fastboot reboot recovery
fastboot: usage: unknown reboot target recovery

\android sdk platform-tools>fastboot flashing unlock
FAILED (remote: unknown command)
Finished. Total time: 0.003s

\android sdk platform-tools>fastboot flashing
fastboot: usage: missing ‘flashing’ command

\android sdk platform-tools>adb shell
error: no devices/emulators found

\android sdk platform-tools>adb backup -all
adb: unable to connect for backup: no devices/emulators found

\android sdk platform-tools>fastboot oem unlock
(bootloader) Start unlock flow

OKAY [ 70.739s]
Finished. Total time: 70.740s