Bricked - Samsung Galaxy S8 - Can you help?


#1

Hello - I attempted to root my phone today ended up bricking it. At first I was unable to boot into recovery, I was getting a boot loop with a red message - “only official binaries are allowed to be flashed”. I tried flashing twrp again but no luck. I tried flashing original firmware back to my phone using Odin which was failing every time. I have also tried the restarting the phone method and then quickly going back into download mode to proceed with Odin which also isn’t working. Currently - I can only go into download mode and if I restart it just brings me to a giant message and exclamation mark that says - “An error has occurred while updating the device software. Use the emergency recovery function in the Smart Switch PC software.” (i have never used smart switch before).

I’m ashamed I have to add myself to the list of idiots asking for help because they bricked their phone - I’ve actually rooted multiple phones in the past no problem but I’m stuck here - would appreciate any assistance. Thank you