Android 7.1.2 Lineage

I have rooted my Samsung GT-N8000 and installed Lineage. It seems to have worked BUT… I try to install an APP I had before and it lists as being already installed. I search but cannot find it. I have erased the cache but still no go. I am a complete newby to this sort of thing with Android so hoping someone here can help.
I hope this is the right section to post this question…apologies if it is not…as I said a complete novice to this stuff.

1 Like

Go to our site RootGalaxyNote.com and I have a bunch of tutorials for GT-N8000.

2 Likes

Thanks for the reply Zedomax. I have spent a bit of time looking at your suggestion but unable to find the solution to my problem. I did a new install of Lineage…an update, and at the end message says installation successful. BUT I still have the same problem. I look for my downloaded APPS, but there are none, so I go to play store to try to download again, and I am told APP already installed. I have cleared Cache but same problem. Grateful for any ideas.

1 Like